WordPress websites by Bobbing Wide

bw_geshi

Shortcodes being expanded in bw_geshi

This example of bw_geshi contains a shortcode that should not have expanded.


[wp]
[bw_plug option=active_plugins]
 

When the NextGen plugin is active, the shortcodes ignored by the bw_geshi shortcode would get expanded by NextGen. This was unwanted behaviour, which has now been fixed with version 0.5 of the oik-css plugin. Continue reading

Share